Back to overview
Downtime

New Spark Platform, API - North America - groups.getGroup, API - North America - users.getUserInfo, API - North America - users.getUsers, API - North America - media.getFileInfo, API - North America - media.getFiles, and 4 other services are down

Feb 03 at 02:07pm EST
Affected services
New Spark Platform
API - North America - groups.getGroup
API - North America - users.getUserInfo
API - North America - users.getUsers
API - North America - media.getFileInfo
API - North America - media.getFiles

Resolved
Feb 03 at 02:18pm EST

New Spark Platform, API - North America - groups.getGroup, API - North America - media.getFileInfo, and 1 other resource recovered.

Updated
Feb 03 at 02:16pm EST

New Spark Platform, API - North America - groups.getGroup, API - North America - media.getFileInfo, and 1 other resource went down.

Updated
Feb 03 at 02:10pm EST

New Spark Platform, API - North America - users.getUsers, and API - North America - media.getFileInfo recovered.

Updated
Feb 03 at 02:09pm EST

New Spark Platform and API - North America - media.getFileInfo went down and API - North America - users.getUserInfo recovered.

Created
Feb 03 at 02:07pm EST

API - North America - users.getUserInfo and API - North America - users.getUsers went down.