Back to overview
Downtime
New Spark Platform and API - North America - users.getUserInfo are down
Jan 20 at 02:18pm EST
Affected services
New Spark Platform
API - North America - users.getUserInfo
Resolved
Jan 20 at 02:24pm EST
New Spark Platform and API - North America - users.getUserInfo recovered.
Affected services
New Spark Platform
API - North America - users.getUserInfo
Created
Jan 20 at 02:18pm EST
New Spark Platform and API - North America - users.getUserInfo went down.
Affected services
New Spark Platform
API - North America - users.getUserInfo